Compatibilité des navigateurs

Quels navigateurs sont supportés pour les sites web de la MAIF ?

Lors du développement de pages ou de parcours, il est obligatoire de vérifier le bon fonctionnement, le bon affichage sur un ensemble de navigateurs web.

Ainsi, les tests avant mise en ligne doivent être réalisés sur les versions minimales des navigateurs suivants :

internet explorer
Internet Explorer 11
edge
Edge version n-2
firefox
Firefox version n-2
safari
Safari version n-2
chrome
Chrome version n-2
Information

Pour la version n-2, s'agissant de la version actuelle n d'un navigateur, par exemple version 35, il faut que la page ou le parcours soit fonctionnelle / fonctionnel sur la version 33 du navigateur sélectionné.

Attention

Les tests sur IE11 sont toujours d'actualité. Il est envisagé d'arrêter de supporter IE 11 début 2021.

En complément de ces tests sur les navigateurs, une bannière avec un message d'information alertant l'utilisateur que la version de son navigateur est obsolète est en cours de discussion